sendmail database

All Information and Development Mods posting for Snitz Forums
menjin
Posts: 13
Joined: Sat Sep 28, 2002 1:03 pm
Location: Italy

Unread post by menjin » Sun Dec 21, 2003 11:12 am

does the sendmail server work propertly?
i had send 3 time a pm during the last 10 days
i always recived the delivery status notification: failed

is it becouse of the sendmail database is not right setup or just a wrong email address?

btw, the pm was sended to you Kal :mrgreen:
<div align="right"> www.menjin.org www.bba-the-clan-of-bravery.ch </div id="right">

User avatar
KalCorp
Posts: 10116
Joined: Fri Jan 05, 2001 3:39 pm
Location: USA

Unread post by KalCorp » Sun Dec 21, 2003 4:20 pm

The Email should be working.

What was the address you sent to?
I Email is Kal-Corp@cfl.rr.com
{VAS}-Kal-Corp Creator Of All things {VAS}

menjin
Posts: 13
Joined: Sat Sep 28, 2002 1:03 pm
Location: Italy

Unread post by menjin » Mon Dec 22, 2003 12:33 am

i used the [url="pop_mail.asp?id=2]PM pic link on the forum Image[/url]
not used a classic [url="mailto:Kal-Corp@cfl.rr.com]mailto form or mailer Image[/url]

here the notification form postmaster@vasserver: <blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">quote:<hr height="1" noshade id="quote">This is an automatically generated Delivery Status Notification.

Delivery to the following recipients failed.

Kal-Corp@cfl.rr.com<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
maybe some datas are missing on the forum setup :(
<div align="right"> www.menjin.org www.bba-the-clan-of-bravery.ch </div id="right">

User avatar
KalCorp
Posts: 10116
Joined: Fri Jan 05, 2001 3:39 pm
Location: USA

Unread post by KalCorp » Mon Dec 22, 2003 11:19 am

Looks like RoadRunner is blocking my Email server now! WTF!

Security Issue - ERROR:5.7.1:550 Mail Refused - WE_NEED_THE_ACTUAL_ERROR - See http://security.rr.com/mail_blocks.htm#security
This error indicates one of the following:

The sending machine or network has a security problem associated with it, which resulted in the sending of unsolicited bulk mail to our subscribers or role accounts.
The sending machine or network is actively attacking our mail servers (mailbomb, DoS attack, etc).
The sending machine or network is located within a dynamically assigned IP address pool, and the ISP owning that pool has a stated "no server" policy.
The sending machine or network is not in compliance with Road Runner's posted Inbound Sending Policies

If you are blocked because of another machine on your local network segment, YOU MUST contact your provider to resolve the situation.

YOUR PROVIDER should then contact us at removal@security.rr.com, so that the block can be removed.

IF YOU E-MAIL TO ANY ADDRESS OTHER THAN removal@security.rr.com, WE CANNOT GUARANTEE THAT YOUR REQUEST WILL BE ADDRESSED IN A TIMELY MANNER.

IF YOU ARE NOT THE OWNER OF THE IP ADDRESS, AS DETERMINED BY ARIN OR AN ASSOCIATED IP REGISTRAR, **CONTACT YOUR ISP**. IF YOU ARE UNSURE OF WHO OWNS YOUR IP ADDRESS, SEE THIS LINK

If you believe you're permitted to run a mail server where you are, ask for clairification from your Internet provider. If your Internet provider allows you to run a mail server, THEY need to contact us and tell us that you're specifically allowed.

ISP's which are blocked with this error message contact Road Runner immediately at removal@security.rr.com

IF YOU E-MAIL TO ANY ADDRESS OTHER THAN removal@security.rr.com, WE CANNOT GUARANTEE THAT YOUR REQUEST WILL BE ADDRESSED IN A TIMELY MANNER.


MAKE SURE THAT YOU INCLUDE THE EXACT ERROR MESSAGE THAT YOU ARE RECEIVING WHEN YOU E-MAIL US - IF YOU DON'T INCLUDE IT, YOUR MAIL WILL BE DISCARDED.
{VAS}-Kal-Corp Creator Of All things {VAS}

menjin
Posts: 13
Joined: Sat Sep 28, 2002 1:03 pm
Location: Italy

Unread post by menjin » Mon Dec 22, 2003 3:20 pm

waf?!?

anyway, it look like you solved the problem, i recived your PM :D

i'm going to test a simply Re to your PM with Outlook and a PM too
<div align="right"> www.menjin.org www.bba-the-clan-of-bravery.ch </div id="right">

User avatar
KalCorp
Posts: 10116
Joined: Fri Jan 05, 2001 3:39 pm
Location: USA

Unread post by KalCorp » Mon Dec 22, 2003 3:27 pm

I Just pointed to another server. However it slow!.

It was saving the Email on the server before and then sending to the Users. I Still need to get this fixed!
{VAS}-Kal-Corp Creator Of All things {VAS}

Post Reply

Who is online

In total there are 4 users online :: 0 registered, 0 hidden and 4 guests

Most users ever online was 216 on Mon Apr 03, 2017 5:29 pm

Users browsing this forum: No registered users and 4 guests

Statistics

Total posts 24749
Total topics 2242
Total members 453
Our newest member MikeTheGamer